Hello Developers 🤩🤩🤩
We have a lot of ways to name a function.
But in react, I have seen two major ways of naming functions.
handleChange and changeHandler
I like to name my functions as changeHandler, because when I have many functions defined and I want to autocomplete as I type the function name, then handle will autocomplete to all the functions that start with handle but when I name them as changeHandler, loginHandler, updateHandler and so on then it is easy to autocomplete the function.
After all little time saving can add up to a big thing.
Curious to know your take on this.
Have you ever think like this or its just me.
Closing here 👋👋👋