re: "currentColor", the first CSS variable VIEW POST


Awesome article! One thing bothers me (a lot): it should be called current-color like everything else in CSS


Ha, I know what you mean, it does seem a little inconsistent. But it actually follows the standard pattern for color names, like "MediumVioletRed", "DarkOliveGreen", or "RebeccaPurple". CSS treats these names case-insensitively, so I actually write all lowercase currentcolor most of the time.

code of conduct - report abuse