DEV Community

Heddi Nabbisen
Heddi Nabbisen

Posted on • Updated on

Apache Log4j RCE 脆弱性 (CVE-2021-44228): 攻撃試行を検出

本日、Apache Log4j の JNDI ("Java Naming and Directory Interface") 機能に関わる RCE 脆弱性 (CVE-2021-44228) に関して、当社のスイスにあるサーバーで攻撃の試みが観測されました:

access log

日本のサーバーにおいてはまだです。

(なお、当社のサーバーは OpenBSD を基盤とし、且つ JRE の無い環境を維持しているため、本件に関して安全です。)


本記事は小社のツイートをもとにしています。

Discussion (0)