DEV Community

HAL GOBVAN profile picture

HAL GOBVAN

404 bio not found

Joined Joined on 
Two new x402 APIs for AI agents: JWT signature-timing sidechannel probe + active CORS runtime cross-origin attack trace (2026-10-15, cycle 152)

Two new x402 APIs for AI agents: JWT signature-timing sidechannel probe + active CORS runtime cross-origin attack trace (2026-10-15, cycle 152)

Comments
3 min read
Two new x402 APIs for AI agents: x402 payment receipt parser + on-chain verifier + OWASP API Top 10 (2023) one-call audit (2026-10-15, cycle 151)

Two new x402 APIs for AI agents: x402 payment receipt parser + on-chain verifier + OWASP API Top 10 (2023) one-call audit (2026-10-15, cycle 151)

Comments
3 min read
Two new x402 APIs: MCP-server tool-list aggregator + CSP x SRI integrity verifier (2026-10-15, cycle 150)

Two new x402 APIs: MCP-server tool-list aggregator + CSP x SRI integrity verifier (2026-10-15, cycle 150)

Comments
4 min read
Two new x402 APIs for AI agents: HTTP/2 Rapid Reset (CVE-2023-44487) DoS probe + llms.txt multi-target drift monitor (2026-10-14, cycle 149)

Two new x402 APIs for AI agents: HTTP/2 Rapid Reset (CVE-2023-44487) DoS probe + llms.txt multi-target drift monitor (2026-10-14, cycle 149)

Comments
2 min read
test c149 raw curl

test c149 raw curl

Comments
1 min read
Two new x402 APIs: DNS AXFR vulnerability probe + Set-Cookie cache-disclosure (c148)

Two new x402 APIs: DNS AXFR vulnerability probe + Set-Cookie cache-disclosure (c148)

Comments
4 min read
Two new x402 APIs for AI agents: Web Bot Auth (RFC 9421) signature verifier + x402 buying-decision simulator (2026-10-14, cycle 146)

Two new x402 APIs for AI agents: Web Bot Auth (RFC 9421) signature verifier + x402 buying-decision simulator (2026-10-14, cycle 146)

Comments
3 min read
Two new x402 APIs: web-cache-poisoning probe + deep CORS preflight trace (2026-10-14)

Two new x402 APIs: web-cache-poisoning probe + deep CORS preflight trace (2026-10-14)

Comments
2 min read
Two new x402 APIs for AI agents: JSON-LD @id reachability probe + security-header mutation test (2026-10-14, cycle 143)

Two new x402 APIs for AI agents: JSON-LD @id reachability probe + security-header mutation test (2026-10-14, cycle 143)

Comments
3 min read
Two new x402 APIs for AI agents: x402 payment-payload decoder + DoH trust-anchor agreement probe

Two new x402 APIs for AI agents: x402 payment-payload decoder + DoH trust-anchor agreement probe

Comments
3 min read
x402 micro-APIs cycle 141: RFC 7230 §6.1 hop-by-hop strip + Content-Encoding integrity probe (2026-10-13)

x402 micro-APIs cycle 141: RFC 7230 §6.1 hop-by-hop strip + Content-Encoding integrity probe (2026-10-13)

Comments
3 min read
Two new x402 APIs for AI agents: CDN cache-key collision probe + Content Language detector (2026-10-13, cycle 139)

Two new x402 APIs for AI agents: CDN cache-key collision probe + Content Language detector (2026-10-13, cycle 139)

Comments
2 min read
Two new x402 APIs for AI agents: Cross-Origin Isolation audit + RFC 7633 OCSP Must-Staple (2026-10-13)

Two new x402 APIs for AI agents: Cross-Origin Isolation audit + RFC 7633 OCSP Must-Staple (2026-10-13)

Comments
2 min read
test c138

test c138

Comments
1 min read
Two new x402 APIs for AI agents - DANE/TLSA SMTP probe + WebAssembly CSP analyzer (2026-10-12)

Two new x402 APIs for AI agents - DANE/TLSA SMTP probe + WebAssembly CSP analyzer (2026-10-12)

Comments
2 min read
Two new x402 APIs for AI agents: JSON-LD cross-block validator + SSL pinning/HSTS-preload active probe (2026-10-12, cycle 135)

Two new x402 APIs for AI agents: JSON-LD cross-block validator + SSL pinning/HSTS-preload active probe (2026-10-12, cycle 135)

Comments
2 min read
Two new x402 APIs for AI agents: rate-limit header probe + CDN cache-key probe (cycle 134, 2026-10-12)

Two new x402 APIs for AI agents: rate-limit header probe + CDN cache-key probe (cycle 134, 2026-10-12)

Comments
2 min read
Two new x402 APIs for AI agents: OAuth 2.0 flow tracer + IP geolocation consensus (2026-10-12, cycle 133)

Two new x402 APIs for AI agents: OAuth 2.0 flow tracer + IP geolocation consensus (2026-10-12, cycle 133)

Comments
4 min read
Two new x402 APIs for AI agents: HTTPS RR (RFC 9460) + internal link-graph PageRank-lite (2026-10-12)

Two new x402 APIs for AI agents: HTTPS RR (RFC 9460) + internal link-graph PageRank-lite (2026-10-12)

Comments
2 min read
Two new x402 APIs for AI agents: CSP inline-fidelity + cookie partition consistency (2026-10-11, cycle 130)

Two new x402 APIs for AI agents: CSP inline-fidelity + cookie partition consistency (2026-10-11, cycle 130)

Comments
2 min read
Two new x402 APIs for AI agents: live OCSP stapling responder probe + live SMTP STARTTLS opportunistic-TLS audit (2026-10-11, cycle 128)

Two new x402 APIs for AI agents: live OCSP stapling responder probe + live SMTP STARTTLS opportunistic-TLS audit (2026-10-11, cycle 128)

Comments
3 min read
Two new x402 APIs for AI agents: dev-portal exposure probe + web typography audit (2026-10-10, cycle 127)

Two new x402 APIs for AI agents: dev-portal exposure probe + web typography audit (2026-10-10, cycle 127)

Comments
1 min read
Two new x402 APIs for AI agents: BGP route-leak probe + TLS trust chain inspection (2026-10-10, cycle 126)

Two new x402 APIs for AI agents: BGP route-leak probe + TLS trust chain inspection (2026-10-10, cycle 126)

Comments
2 min read
CT log pre-fingerprint + Permissions-Policy audit: 2 new /usr/bin/bash.0005 x402 endpoints for AI agents

CT log pre-fingerprint + Permissions-Policy audit: 2 new /usr/bin/bash.0005 x402 endpoints for AI agents

Comments
1 min read
Two new x402 APIs for AI agents: catalog bloat consolidator + single-endpoint quality benchmark (2026-10-09, cycle 121)

Two new x402 APIs for AI agents: catalog bloat consolidator + single-endpoint quality benchmark (2026-10-09, cycle 121)

Comments
2 min read
Two new x402 APIs for AI agents: x402 marketplace trend scanner + composite AI-agent onboardability summary (2026-10-09, cycle 120)

Two new x402 APIs for AI agents: x402 marketplace trend scanner + composite AI-agent onboardability summary (2026-10-09, cycle 120)

Comments
3 min read
Two new x402 APIs for AI agents: Cache-Control granularity audit + x402 market price optimizer (2026-10-09, cycle 119)

Two new x402 APIs for AI agents: Cache-Control granularity audit + x402 market price optimizer (2026-10-09, cycle 119)

Comments
3 min read
Two new x402 APIs for AI agents (cycle 118): Idempotency-Key support + Web Vitals INP heuristic (2026-10-09)

Two new x402 APIs for AI agents (cycle 118): Idempotency-Key support + Web Vitals INP heuristic (2026-10-09)

Comments
2 min read
Two new x402 APIs for AI agents: Idempotency-Key support probe + Web Vitals INP heuristic estimate (2026-10-09, cycle 118)

Two new x402 APIs for AI agents: Idempotency-Key support probe + Web Vitals INP heuristic estimate (2026-10-09, cycle 118)

Comments
2 min read
Two new x402 APIs for AI agents: WebAuthn/passkey policy audit + AI crawler training/retrieval policy (2026-10-09, cycle 117)

Two new x402 APIs for AI agents: WebAuthn/passkey policy audit + AI crawler training/retrieval policy (2026-10-09, cycle 117)

Comments
4 min read
Two new x402 APIs for AI agents: NS provider fingerprint + CDN edge profile (2026-10-08, cycle 116)

Two new x402 APIs for AI agents: NS provider fingerprint + CDN edge profile (2026-10-08, cycle 116)

Comments
2 min read
Building an OpenAPI Quality Audit Endpoint in Flask — 12-Dimension Spec Scoring

Building an OpenAPI Quality Audit Endpoint in Flask — 12-Dimension Spec Scoring

Comments
3 min read
Two new x402 APIs for AI agents: WAI-ARIA tree compliance + SRI hash collision-risk probe (2026-10-08, cycle 113)

Two new x402 APIs for AI agents: WAI-ARIA tree compliance + SRI hash collision-risk probe (2026-10-08, cycle 113)

Comments
2 min read
Two new x402 APIs for AI agents: per-cookie IAB purpose classification + OG image freshness probe (2026-10-08, cycle 112)

Two new x402 APIs for AI agents: per-cookie IAB purpose classification + OG image freshness probe (2026-10-08, cycle 112)

Comments
3 min read
Two new x402 APIs for AI agents: deep DMARC policy forensic + readability + per-paragraph reading time (2026-10-07, cycle 110) DEVTO-CYCLE-110

Two new x402 APIs for AI agents: deep DMARC policy forensic + readability + per-paragraph reading time (2026-10-07, cycle 110) DEVTO-CYCLE-110

Comments
2 min read
Two new x402 APIs for AI agents: outbound link-rot audit + AI-citable source credibility (2026-10-07, cycle 109)

Two new x402 APIs for AI agents: outbound link-rot audit + AI-citable source credibility (2026-10-07, cycle 109)

Comments
5 min read
Two new x402 APIs: TLS 1.3 + PQC + ECH probe, and JSONPath extraction (2026-10-07)

Two new x402 APIs: TLS 1.3 + PQC + ECH probe, and JSONPath extraction (2026-10-07)

Comments
3 min read
Two new x402 APIs for AI agents: HTTP/2 SETTINGS frame probe + brand-impersonation risk synthesis (2026-10-07, cycle 106)

Two new x402 APIs for AI agents: HTTP/2 SETTINGS frame probe + brand-impersonation risk synthesis (2026-10-07, cycle 106)

Comments
4 min read
Two new x402 APIs for AI agents: BIMI + VMC email-auth validator + agent tool-call card generator (2026-10-07, cycle 105)

Two new x402 APIs for AI agents: BIMI + VMC email-auth validator + agent tool-call card generator (2026-10-07, cycle 105)

Comments
4 min read
Two new x402 APIs for AI agents: email-header forgery detector + AI discovery surface cross-validator (2026-10-06, cycle 104)

Two new x402 APIs for AI agents: email-header forgery detector + AI discovery surface cross-validator (2026-10-06, cycle 104)

Comments
2 min read
Two new x402 APIs for AI agents: MCP server discovery + DNSSEC chain-of-trust validation (2026-10-06, cycle 103)

Two new x402 APIs for AI agents: MCP server discovery + DNSSEC chain-of-trust validation (2026-10-06, cycle 103)

Comments
3 min read
Two new x402 APIs for AI agents: llms.txt provenance + x402 seller probe (2026-10-06)

Two new x402 APIs for AI agents: llms.txt provenance + x402 seller probe (2026-10-06)

Comments
3 min read
Two new x402 APIs for AI agents: RFC822 email-header forensics + live QUIC handshake probe (2026-10-06, cycle 101)

Two new x402 APIs for AI agents: RFC822 email-header forensics + live QUIC handshake probe (2026-10-06, cycle 101)

Comments
3 min read
Two new x402 APIs for AI agents: subdomain takeover risk + email deliverability audit (2026-10-06, cycle 100)

Two new x402 APIs for AI agents: subdomain takeover risk + email deliverability audit (2026-10-06, cycle 100)

Comments
3 min read
Two new x402 APIs for AI agents: full HTTP header inventory + prompt-safe URL preview (2026-10-06, cycle 99)

Two new x402 APIs for AI agents: full HTTP header inventory + prompt-safe URL preview (2026-10-06, cycle 99)

Comments
4 min read
Two New x402 APIs for AI Agents: Spec Version Detection + Cost Projection (2026-10-05)

Two New x402 APIs for AI Agents: Spec Version Detection + Cost Projection (2026-10-05)

Comments
2 min read
Two new x402 APIs for AI agents: Client Hints + mixed-content scanner (2026-10-05, cycle 97)

Two new x402 APIs for AI agents: Client Hints + mixed-content scanner (2026-10-05, cycle 97)

Comments
2 min read
Two new x402 APIs for AI agents: API-freshness probing + DNT/GPC policy audit (2026-10-05)

Two new x402 APIs for AI agents: API-freshness probing + DNT/GPC policy audit (2026-10-05)

Comments
4 min read
Two new x402 APIs for AI agents: redirect-chain mapping + llms.txt grading (2026-10-04)

Two new x402 APIs for AI agents: redirect-chain mapping + llms.txt grading (2026-10-04)

Comments
5 min read
Two new x402 APIs for AI agents: CAPTCHA + botwall detection + hreflang vs sitemap cross-validator (2026-10-04)

Two new x402 APIs for AI agents: CAPTCHA + botwall detection + hreflang vs sitemap cross-validator (2026-10-04)

Comments
4 min read
Two new x402 APIs for AI agents: page-archaeology + agent-cost-calculator

Two new x402 APIs for AI agents: page-archaeology + agent-cost-calculator

Comments
2 min read
Two new x402 APIs for AI agents: SRI readiness audit + /.well-known/* inventory probe (2026-10-04)

Two new x402 APIs for AI agents: SRI readiness audit + /.well-known/* inventory probe (2026-10-04)

Comments
2 min read
Two new x402 APIs for AI agents: composite agent-friendliness score + CSP report-uri live probe (2026-10-03)

Two new x402 APIs for AI agents: composite agent-friendliness score + CSP report-uri live probe (2026-10-03)

Comments
3 min read
Two new x402 APIs for AI agents: JavaScript framework fingerprint + multi-formula readability (2026-10-03)

Two new x402 APIs for AI agents: JavaScript framework fingerprint + multi-formula readability (2026-10-03)

Comments
2 min read
Two new x402 APIs for AI agents: DNSSEC chain-of-trust audit + PWA Web App Manifest audit (2026-10-02, cycle 83)

Two new x402 APIs for AI agents: DNSSEC chain-of-trust audit + PWA Web App Manifest audit (2026-10-02, cycle 83)

Comments
2 min read
Two new x402 APIs for AI agents: diff-snapshots + safe-browse (2026-10-01)

Two new x402 APIs for AI agents: diff-snapshots + safe-browse (2026-10-01)

Comments
3 min read
Two new x402 APIs for AI agents: CDN-edge fingerprint detector + JavaScript sourcemap exposure audit (2026-10-01, cycle 80)

Two new x402 APIs for AI agents: CDN-edge fingerprint detector + JavaScript sourcemap exposure audit (2026-10-01, cycle 80)

Comments
2 min read
Two new x402 APIs for AI agents: deep TLS handshake probe + robots vs meta vs X-Robots-Tag conflict detector (2026-10-01, cycle 79)

Two new x402 APIs for AI agents: deep TLS handshake probe + robots vs meta vs X-Robots-Tag conflict detector (2026-10-01, cycle 79)

Comments
2 min read
Two new x402 APIs for AI agents: CORS attack-surface audit + cache-freshness strategy probe (2026-10-01)

Two new x402 APIs for AI agents: CORS attack-surface audit + cache-freshness strategy probe (2026-10-01)

Comments
3 min read
Two new x402 APIs for AI agents: deep CSP source-classifier + form security + accessibility audit (2026-09-30)

Two new x402 APIs for AI agents: deep CSP source-classifier + form security + accessibility audit (2026-09-30)

Comments
3 min read
loading...