DEV Community

S-Shanmathi
S-Shanmathi

Posted on

How can I downgrade Flutter version 2.8.1 to 1.22.6? Is it possible?

I'm currently working with the flutter updated version (2.8.1), but I need to downgrade to a lower version. When I tried, it showed a stable version not available. Could anyone suggest me any ideas?

Discussion (4)

Collapse
yoyoyokz profile image
AbdoulK

hello you can use alias this link stackoverflow.com/questions/557834... might help i did the same to have two flutter versions...

Collapse
shanmathi profile image
S-Shanmathi Author

Thank you...

Collapse
alepop profile image
Aleksey

You should try fvm.app/ It will allow you to manage different version of Flutter and Dart

Collapse
shanmathi profile image
S-Shanmathi Author

Thank You.....