loading...

re: VS Code: You don't need that extension VIEW POST

TOP OF THREAD FULL DISCUSSION
re: What does this "Require using TypeScript 2.9 or newer in the workspace" mean ? How do I know if I have it ?
 

If it is a JavaScript project you can disregard that statement. I'm not sure why that is written in the Settings for the JavaScript options.

This video explains the setting for better context if you are confused:

 

I opened an issue for this which is in progress.

Code of Conduct Report abuse