DEV Community

Hiromichi Yamada
Hiromichi Yamada

Posted on

Unity 2019.3.x to Xcode project, Swift Version Error

Unity 2019.3.xでios用に書き出したXcode 11.xでビルドしようとするとエラーになる。。

The target “UnityFramework” contains source code developed with Swift 3.x. This version of Xcode does not support building or migrating Swift 3.x targets.
Use Xcode 10.1 to migrate the code to Swift 4.

Alt Text

Discussion (0)