DEV Community

loading...

Discussion on: NodeJS Rest Express MongoDB and more: typescript, passport, JWT, socket.io, HTTP2, async/await, nodemailer, templates.

Collapse
nirmal_kumar profile image
Nirmal

Hi Duc,

Thanks for the contribution of this boilerplate repo.

Do you still use or recommend this repo in 2020?. I quickly tried the repo and i can see some BlueBird and other libraries which may be outdated in 2020. Whats your take?

Moreover, the typescript says require not found. Is this because of old typescript 3.3 is not compatible with NodeJS 10?

Regards
Nirmal