DEV Community

loading...
Cover image for Confused on Ionic update

Confused on Ionic update

nagdevbharat profile image Bharat Nagdev ・1 min read

I am currently working on Ionic 3 on several projects.
To keep up with the latest updates I need to upgrade to Ionic 5.

Now, the ionic 5 upgrade seems to re-work almost on all of my code. So I am confused about whether I should upgrade to Ionic 5 or should change the framework to React or Vue?

Another issue is most of the Cordova plugins I use are not currently supported(in other words, are not maintained anymore.)

Please share your thoughts.

Discussion (0)

pic
Editor guide