DEV Community πŸ‘©β€πŸ’»πŸ‘¨β€πŸ’»

Max Angelo Dapitilla Perin
Max Angelo Dapitilla Perin

Posted on

Answer: Error message "error:0308010C:digital envelope routines::unsupported"

I found the commands below on GitHub:

For Windows, use the below command in cmd:

set NODE_OPTIONS=--openssl-legacy-provider

For Unix, use:

export NODE_OPTIONS=--openssl-legacy-provider

Top comments (1)

Collapse
 
sandeep_yadav profile image
Sandeep Yadav

Hello Everyone, Please see this link for all OS solution
Click Here

Why You Need to Study Javascript Fundamentals

The harsh reality for JS Developers: If you don't study the fundamentals, you'll be just another β€œCoder”. Top learnings on how to get to the mid/senior level faster as a JavaScript developer by Dragos Nedelcu.