DEV Community

loading...

How to use dart-sass with Vue

Matías López Díaz
Developing technologies that will be part of the digital environment in a natural and silent way.
・1 min read

How to use

If you got here is because you can't find a solution how use @use or @include to you Vue app.

First install sass:

npm i sass --save-dev

Create file or add this code to vue.config.js:

/* vue.config.js */
module.exports = {
  css: {
    loaderOptions: {
      sass: {
        implementation: require('sass')
      }
    }
  }
}

Discussion (0)