re: Dead Simple Python: Virtual Environments and pip VIEW POST

FULL DISCUSSION
 

If you're gonna start with Python 3.6+, venv module (built in) is my recommendation, of course only if you will work with 3.6+ version and you're not looking for previous versions.

Good start for this good serie !

code of conduct - report abuse