loading...

re: Replace your switch statement and multiple "if and else", using Object Literals - [en-US]. VIEW POST

FULL DISCUSSION
 

I think this should be benchmarked to prove that this construct is better than the switch,
my guess is it is not.

 

I take this printscreen by benchmark test ...

altimage

Code of Conduct Report abuse