loading...

Discussion on: Fixing NPM Dependencies Vulnerabilities

Collapse
jizzy19 profile image
jizzy19

Am new to javascript, i did npm install and i got this message -
audited 388 packages in 10.534s
found 7 vulnerabilities (6 low, 1 high) run npm audit fix to fix them, or npm audit for details

after running npm audit fix i received-
up to date in 5.703s
fixed 0 of 7 vulnerabilities in 388 scanned packages
7 vulnerabilities required manual review and could not be updated

please how do i solve this