DEV Community


Discussion on: A simple tip to improve your code maintainability - Decompose IF statements into methods

gsferreira profile image
Guilherme Ferreira Author

Hi Alex!
My suggestion is based on the principle that methods are named conveniently.
Reading the method name should be enough to understand what the method is doing.

Forem Open with the Forem app