loading...

Discussion on: Installing Ruby 2.5.0

Collapse
bladefidz profile image
Hafidz Jazuli Luthfi

Thank you. Your post help me to resolve a problem in ruby on rails course

Collapse
andy profile image
Collapse
bladefidz profile image
Hafidz Jazuli Luthfi

By the way, I have another problems when trying to install older version of ruby. It turn out that older versions below 2.4.x need legacy openssl version 1.0.x.

I am running at opensuse tumbleweed which most packages need openssl 1.1.x. I have tried to do bleeding edge by put libopenssl-1.0.x.so directly in /usr/lib, but rbenv keeps complaining when i want to install ruby 2.2.x.

Can you help me resolve this problem?

Thread Thread
andy profile image
Andy Zhao (he/him) Author

Ah sorry, just seeing this now... Guessing you don't need help anymore right?