DEV Community

Cover image for Cover images of DEV Posts Aren't Visible!? 🤔
Palash Bauri 👻
Palash Bauri 👻

Posted on

Cover images of DEV Posts Aren't Visible!? 🤔

Few minutes ago I posted a #Showdev post, but I was kinda shocked when the cover image of that post was not visible, when I checked other posts on DEV, My post was not only effected , no cover image was Visible!

I checked again , the original image URL was working fine. Problem seems to be with Cloudinary!

UPDATE #1 : Seems like cover image is visible on Desktop but not on Mobile.

Please Let me know if I'm the only one seeing this issue? Can you see this post's Cover?

Discussion (7)

Collapse
keevcodes profile image
Andrew McKeever

I can see it

Collapse
bauripalash profile image
Palash Bauri 👻 Author

Strange! Mine is blank! 🤔

Collapse
keevcodes profile image
Andrew McKeever

Could just be a temporary bug. Dev.to is opened sourced so if you keep experiencing the bug create an issue.

Collapse
moopet profile image
Ben Sinclair

:trollface.jpg: is your cover image a 2000x2000 grey png?

Collapse
bauripalash profile image
Palash Bauri 👻 Author

It has written Am I Visible

Collapse
rhymes profile image
rhymes

I can see the cover from Firefox mobile.

Could it be something similar to this issue?github.com/thepracticaldev/dev.to/...

Collapse
bauripalash profile image
Palash Bauri 👻 Author • Edited on

I just checked on Firefox Mobile, I can see the cover images.

Now I understand, My DEV.to PWA was installed from Chrome, That's the reason 😅

Firefox displays the cover properly