Skip to content
loading...

can not install react-native with expo-cli and node npm

github logo ・1 min read  

hey everyone i am new in react and I want to install it in my linux and windows os...but I have a big Problem. npm warn deprecated request@2.88.0 it is Big ERROR.
I cant install expo-cli or react-native-cli!!!
I now request node package is deprecated and there are some alternative for that like got, axios and etc...
but I can
t and dont know How Can I Replace that with request node package, please help...

when I try to install expo-cli show me npm warn deprecated request@2.88.0...
and then intrupte to downloading...???
how Fix it?

twitter logo DISCUSS
Classic DEV Post from Jun 20 '19

What does a #codeNewbie need to start/improve?

alitalaee profile image
react new programmer

DEV is visited by over 2 million software developers per month. All are welcome to publish here or simply read great content.

Join for free