DEV Community 👩‍💻👨‍💻

abbazs
abbazs

Posted on

How to fix issue "node: /lib/x86_64-linux-gnu/libc.so.6: version 'GLIBC_2.28' not found (required by node)"?

Here is how to fix it:

nvm install --lts
nvm alias default 16.15.1 # Which ever is the latest version being used in the project
Enter fullscreen mode Exit fullscreen mode

References:
https://stackoverflow.com/a/73631880/1437877
https://stackoverflow.com/a/47787025/1437877

Top comments (0)

🌚 Friends don't let friends browse without dark mode.

Sorry, it's true.