I will implement this right away in a project I am working on. Although I like the Array.from() better, since it's easier to read. I like easy-to-read code :) Thank you for sharing!
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.