DEV Community

Discussion on: Naming Variables the Right Way

Collapse
ronnewcomb profile image
Ron Newcomb

I'd also add the naming convention on boolean variables. Usually it's isXxxx or even hasXxx but some languages have a different idiom.