DEV Community

loading...

Install Kazam di Linux Fedora

Roby Cigar
・1 min read

Download filenya terlebih dahulu

wget https://raw.githubusercontent.com/rpmsphere/noarch/master/k/kazam-1.5.3-1.1.noarch.rpm

Install file tersebut
sudo rpm -Uvh kazam-1.5.3-1.1.noarch.rpm

Jika terdapat error seperti berikut berarti kalian harus menginstall dependency(software yg dibutuhkan agar kazam berjalan) kazam secara manual.

error: Failed dependencies:
    keybinder is needed by kazam-1.5.3-1.1.noarch
    libappindicator-gtk3 is needed by kazam-1.5.3-1.1.noarch
    python3-xlib is needed by kazam-1.5.3-1.1.noarch

Enter fullscreen mode Exit fullscreen mode

Cara solvingnya adalah dengan memasukkan command berikut satu persatu:
sudo dnf install keybinder

sudo dnf install libappindicator-gtk3

sudo dnf install python3-xlib

Terakhir, install kembali kazam maka error tsb akan hilang.
sudo rpm -Uvh kazam-1.5.3-1.1.noarch.rpm

sumber:
https://fedora.pkgs.org/

Discussion (2)

Collapse
naruaika profile image
Naufan Rusyda Faikar

Woah, saya baru tahu tentang RPM Sphere ini. Apakah itu seperti sebuah repositori yang mengumpulkan paket-paket perangkat lunak yang tidak lagi dikembangkan seperti Kazam?

Collapse
rabihcigar profile image
Roby Cigar Author

Setahu saya sih sama saja antara dnf dengan rpm, kalau di debian hubungannya kurang lebih seperti snap dengan apt
rpm.org/