loading...

re: # 5 Tips for better code readability VIEW POST

FULL DISCUSSION
 

In the naming convention, whenever I use boolean variable I prefer to prefix is, has, can. For example

const isPerson : boolean = true;
const hasAge : boolean = true;
const canDance : boolean = true;

 

Good one! Added it to the post. Thanks

Code of Conduct Report abuse