DEV Community

Discussion on: Using Graphical User Interfaces like Cypress' in WSL2

Collapse
nickymeuleman profile image
Nicky Meuleman Author

I don't have node installed on the Windows side on the machine I tried this on.
The only dev-related software that is installed on the Windows side here is git.

As for the error, I don't have a deep linux knowledge and am going off what I found by googling that error message. It seems to be related to electron and aparently it's often helped by disabling a feature.

github.com/cypress-io/cypress/issu...

The only advice I can give is to pay close attention to when the error happens, and then googling it

Hope you get it working!