DEV Community

loading...

Discussion on: Integrating DataTables.net into Rails with Webpacker

Collapse
mutatedbread profile image
Ng Chen Hon Author

Hey there, I believe this is a compability issue iirc the loaders have newer major version release to cater for the new major version release for webpack.

If you can refer to the package.json of my sample project, you might notice the loaders' version is in 1.x.x

github.com/MutatedBread/rails_webp...

I might update the article sometime from now.

Forem Open with the Forem app