DEV Community πŸ‘©β€πŸ’»πŸ‘¨β€πŸ’»

Max Angelo Dapitilla Perin
Max Angelo Dapitilla Perin

Posted on

Answer: npm ERR! code ERESOLVE npm ERR! ERESOLVE unable to resolve dependency tree npm ERR! npm ERR!

It looks like you are using the latest npm version (v7). As mention in the logs, try with npm install --legacy-peer-deps


The last time npm Blog mentioned the --legacy-peer-deps flag was while their beta version of npm v7 got public. To read more about the flag go here.

Top comments (0)

πŸ” If you came here from Google, why not take a look at some of our top posts?