DEV Community

Discussion on: Using Tailwind with Gatsby JS

Collapse
joeygoksu profile image
Joey Goksu

@tailwind preflight is not a valid at-rule in Tailwind v1.0, use @tailwind base instead.

✅ Correct One

@tailwind base;

@tailwind components;

@tailwind utilities;

Collapse
jakedohm_34 profile image
Jake Dohm Author

Thanks for sharing this! I'll test out this setup with Tailwind 1.0 and update my article accordingly 👍