re: Expo SDK 38 is now available VIEW POST


Hi all!

I'm running into an error when using "expo start". I'm getting the same output when running "expo diagnostics".

ERROR: Node.js v12.9.1 is no longer supported.

expo-cli supports following Node.js versions:

  • >=10.13.0 <11.0.0 (Maintenance LTS)
  • >=12.13.0 <13.0.0 (Active LTS)
  • >=14.0.0 <15.0.0 (Current Release)

Upgrade your node. The error is pretty clear. You're on node 12.9, which is not inside the >= 12.13, < 13.0.0 range

Code of Conduct Report abuse