DEV Community

Discussion on: HELP NEEDED: Understanding Rails ActionController::Live Module (and Async Limitations)

Collapse
fuentesjr profile image
Salvador Fuentes Jr

I'm having trouble with this as well ... what version of rails are you using?

Collapse
isalevine profile image
Isa Levine Author

Hi Salvador! Both the broadcaster and listener repos (linked below) are using Rails 5.2.3.

Broadcaster: github.com/isalevine/rails-data-in...

Listener: github.com/isalevine/rails-data-in...