DEV Community

loading...

Discussion on: A Quick Introduction: Hashing

Collapse
engineercoding profile image
Wesley Ameling

I would not recommend shadowing the built in hash function, as it may cause problems. I'd name the import crypt_hash, just to distinguish between the two. Other than that this is a good article! Simple and to the point as I like it :)