loading...

Discussion on: Introducing CRAL: Create React App Laravel

Collapse
earllapura profile image
earllapura

Are there any versions compatible with prior Laravel versions? I have Laravel 5.5. Been going nuts on how to integrate my React app made with create-react-app to my Laravel without pulling it out of its repository.

Collapse
mjsarfatti profile image
Manuele J Sarfatti Author

Hey, it should work with 5.5, since the folder structure is pretty much the same as 6.6. I haven't tested it though. If you want to give it a try, maybe copy your project and install CRAL there.

Remember that the /public folder is wiped out and recreated on every build, you can refer to the docs for a detailed explanation on what happens.