DEV Community 👩‍💻👨‍💻

Discussion on: [Updated] Simplify the require/import paths in your project and avoid ../../../ circles of hell

Collapse
 
defgrav04 profile image
Mina Oh

This can be a very useful plugin. I'm currently dabbling with mobile development, specifically React Native. Can I use it for that? I use VSCode as my IDE. Thanks!

Collapse
 
mjraadi profile image
Mohammadjavad Raadi Author

Yes, I was able to get it to work with react-native as well. You need to configure VSCode to work with this plugin and make the auto complete functionality work.
Here's what you gotta do from the plugin's doc:
github.com/tleunen/babel-plugin-mo...