I think I confused this by aliasing fetch as fetchPrice, but leaving rewire$fetch instead of naming that rewire$fetchPrice.
Thanks for this feedback. I need to work on this a little!
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.